<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">

    <!-- Icons -->
    <link rel="apple-touch-icon" sizes="57x57" href="/packages/casos/themes/casos_theme/icons/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/packages/casos/themes/casos_theme/icons/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/packages/casos/themes/casos_theme/icons/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/packages/casos/themes/casos_theme/icons/apple-touch-icon-144x144.png">
    <link rel="shortcut icon" href="/packages/casos/themes/casos_theme/icons/favicon.png">

    <!-- Styles -->
    <link rel="stylesheet" type="text/css" href="/packages/casos/themes/casos_theme/styles/css/bootstrap.min.css">
    <link rel="stylesheet" type="text/css" href="/packages/casos/themes/casos_theme/styles/css/main.css">
    <link rel="stylesheet" type="text/css" href="/packages/casos/themes/casos_theme/styles/css/unsemantic.css">

    <!-- Meta Tags -->
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <link href="/application/files/cache/css/casos_theme/theme.css?ts=1600802923" rel="stylesheet" type="text/css" media="all">    
<title>Election 2020 :: California Secretary of State</title>

<meta http-equiv="content-type" content="text/html; charset=UTF-8"/><script type="text/javascript">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</script>
<meta name="description" content="All Election 2020 information in one place."/>
<link rel="shortcut icon" href="https://www.sos.ca.gov/application/files/8515/9975/5565/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="https://www.sos.ca.gov/application/files/8515/9975/5565/favicon.ico" type="image/x-icon"/>
<link rel="canonical" href="https://www.sos.ca.gov/elections/election-2020?rsd=">
<script type="text/javascript">
    var CCM_DISPATCHER_FILENAME = "/index.php";
    var CCM_CID = 18125;
    var CCM_EDIT_MODE = false;
    var CCM_ARRANGE_MODE = false;
    var CCM_IMAGE_PATH = "/concrete/images";
    var CCM_TOOLS_PATH = "/index.php/tools/required";
    var CCM_APPLICATION_URL = "https://www.sos.ca.gov";
    var CCM_REL = "";
    var CCM_ACTIVE_LOCALE = "en_US";
</script>

<link href="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/vote-ca-gov.css" rel="stylesheet" type="text/css" media="all">
<link href="/concrete/css/font-awesome.css?ccm_nocache=d846f33d9148b37e63b22ff9a7339155be77a7f9" rel="stylesheet" type="text/css" media="all">
<script type="text/javascript" src="/concrete/js/jquery.js?ccm_nocache=d846f33d9148b37e63b22ff9a7339155be77a7f9"></script>
<link href="/concrete/blocks/search/view.css?ccm_nocache=d846f33d9148b37e63b22ff9a7339155be77a7f9" rel="stylesheet" type="text/css" media="all">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5354926-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script>
        if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
            var msViewportStyle = document.createElement('style');
            msViewportStyle.appendChild(
                document.createTextNode(
                    '@-ms-viewport{width:auto!important}'
                )
            );
            document.querySelector('head').appendChild(msViewportStyle);
        }
    </script>
</head>
<body>

<div class="ccm-page ccm-page-id-18125 page-type-full page-template-full">

<header id="header" role="banner">

    
        <div id="top">
        <div class="container">
            <div class="row">
                <nav role="navigation" aria-label="Skip Content" class="col-xs-12">
                    

    <ul aria-label="skip-content">
	<li><a href="#main">Skip to Main Content</a></li>
	<li><a href="#footer">Skip to Footer</a></li>
</ul>

                </nav>
            </div>
        </div>
    </div>
    
    <div id="header-main">

        <div id="header-main-top">
            <div class="container">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="header-main-top-mobile">
                                                        <a href="/" title="California Secretary of State Home" aria-labelledby="header-name" aria-describedby="header-office">
                                                            <div class="logo">
                                    <div id="header-seal" aria-hidden="true">
                                        <img src="/packages/casos/themes/casos_theme/images/ca-seal.svg" alt="The Great Seal of the State of California">
                                    </div>
                                    <div id="header-name-title">
                                        

    <div id="header-name">
    Alex Padilla
</div>
<div id="header-office">
    California Secretary of State
</div>
                                    </div>
                                </div>
                                                        </a>
                                                        <div id="mobile-triggers">
                                <button id="mobile-trigger-search" type="button" aria-haspopup="menu"><span class="sr-only">View Search</span></button>
                                <button id="mobile-trigger-main-navigation" type="button" aria-haspopup="menu"><span class="sr-only">View Navigation</span></button>
                            </div>
                        </div>
                        <div id="header-search">
                            

        <form action="https://www.sos.ca.gov/search" method="get" class="ccm-search-block-form"><input name="search_paths[]" type="hidden"
             value="" />    <label class="sr-only" for="header-search-field">Search Wesbite:</label>
    <input id="header-search-field" name="query" type="text" value="" class="ccm-search-block-text" placeholder="What can we help you with?">
        <button name="submit" type="submit" class="btn btn-default ccm-search-block-submit"><span class="sr-only">Find</span></button>
    

</form>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div id="header-main-navigation">
            <div class="container">
                <div class="row">
                    <div class="col-xs-12">
                        <nav id="main-navigation">
                            

    <ul role="menu">
	<li role="none"><a href="/" role="menuitem">Home</a></li>
	<li role="none"><a href="/administration/" role="menuitem">About</a></li>
	<li role="none"><a href="/business-programs/" role="menuitem">Business</a></li>
	<li role="none"><a href="/notary/" role="menuitem">Notary &amp; Apostille</a></li>
	<li role="none"><a href="/elections/" role="menuitem">Elections</a></li>
	<li role="none"><a href="/campaign-lobbying/" role="menuitem">Campaign &amp; Lobbying</a></li>
	<li role="none"><a href="/archives/" role="menuitem">State Archives</a></li>
	<li role="none"><a href="/registries/" role="menuitem">Registries</a></li>
	<li role="none"><a href="/administration/news-releases-and-advisories/2020-news-releases-and-advisories/" role="menuitem">News</a></li>
	<li role="none"><a href="/administration/contact-information/" role="menuitem">Contact</a></li>
</ul>
                        </nav>
                        <nav id="header-social-media-navigation" aria-label="Social Media">
                            

    <ul role="menu">
    <li role="none"><a href="https://www.facebook.com/CaliforniaSOS/" role="menuitem"><i class="fa fa-facebook" aria-hidden="true"></i><span class="sr-only">Facebook</span></a></li>
    <li role="none"><a href="https://twitter.com/CASOSvote" role="menuitem"><i class="fa fa-twitter" aria-hidden="true"></i><span class="sr-only">Twitter</span></a></li>
    <li role="none"><a href="/administration/multimedia/available-rss-feeds/" role="menuitem"><i class="fa fa-rss" aria-hidden="true"></i><span class="sr-only">RSS Feed</span></a></li>
</ul>
                        </nav>
                    </div>
                </div>
            </div>
        </div>

    </div>

</header>

<div id="page-heading" role="heading" aria-level="1">
    <div class="container">
        <div id="page-heading-inner" class="row">
            <div class="col-xs-12">
                <ul class="breadcrumb" role="menu">
                    <li role="menuitem"><a href="/">Home</a></li>
                                                <li role="menuitem"><a href="https://www.sos.ca.gov/elections">Elections and Voter Information</a></li>
                                                                                </ul>
                <h1>Election 2020</h1>
            </div>
        </div>
    </div>
</div>


<main id="main" role="main">
    <div id="main-content">
        

    <link href="https://fonts.googleapis.com/css?family=Roboto:900&display=swap" rel="stylesheet">


<div class="container"><div class="row"><div class="col-sm-12">    
</div></div></div>

<div class="container"><div class="row"><div class="col-sm-12">    <!-- Mockup image-Not Selectable
<div><img alt="Vote Safe California, A California Secretary of State CampaignImage of a checkmark. All California active registered voters will receive a vote-by-mail ballot for the November 3, 2020 election. Your county elections office will begin mailing ballots by October 5, 2020.Image of a checkmark. Voters who can vote-by-mail will help ensure safe physical distancing at voting locations.Image of a checkmark. Ballots returned by mail must be postmarked by November 3, 2020. Ballots returned at a secure ballot drop box or a voting location must be deposited by 8:00 p.m. on November 3, 2020.Image of a checkmark. In-person voting locations will offer voter registration, replacement ballots, accessible voting machines, and language assistance to those who need it." class="imgFld" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/votesafe3.png" /></div>
--><!--Start of selectable element-->
<div>
<style type="text/css">ul.checkmark {
list-style-image: url("https://elections.cdn.sos.ca.gov/images/vote-ca-gov/checkmark2.png");
padding: 0em 1em 3em 1em;

}
    
li.checklist{
color: white;
font-size: 20pt;
margin-bottom: 1em
    }
</style>
<div><img alt="Click Here To Register To Vote" class="imgFld" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/header.png" /></div>

<div style="background-color: #1957df;">
<ul class="checkmark">
	<li class="checklist">All California active registered voters will receive a vote-by-mail ballot for the November 3, 2020 election. Your county elections office will begin mailing ballots by <b>October 5, 2020.</b></li>
	<li class="checklist"><b>Voters who can vote-by-mail will help ensure safe physical distancing at voting locations.</b></li>
	<li class="checklist">Ballots returned by mail must be postmarked by <b>November 3, 2020.</b> Ballots returned at a secure ballot drop box or a voting location must be deposited by <b>8:00 p.m. on November 3, 2020.</b></li>
	<li class="checklist">In-person voting locations will offer voter registration, replacement ballots, accessible voting machines, and language assistance to those who need it.</li>
</ul>
</div>
</div>

</div></div></div>

<div class="container"><div class="row"><div class="col-sm-12">    <div style="text-align: center;"><a href="https://registertovote.ca.gov/"><img alt="Click Here To Register To Vote" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/register.png" width="75%" /></a></div>

</div></div></div>

<div class="container"><div class="row"><div class="col-sm-12">    <div class="clear">&nbsp;</div>

<div class="cntnr-categories" style="width: 100%; background-color: #f4f4f4; padding: 20px 0 0 0; margin: 0 0 20px 2px; min-height: 1270px; text-align: center;">
<div class="grdGrp">
<div class="grid-33 mobile-grid-100"><a href="https://voterstatus.sos.ca.gov/" rel="noopener" target="_blank"><img alt="my voter status" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/my-voter-status2.png" width="300" /></a></div>

<div class="grid-33 mobile-grid-100"><a href="/elections/voter-registration/same-day-reg/" rel="noopener" target="_blank"><img alt="same day voter registration" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/same-day-reg2.png" width="300px" /></a></div>

<div class="grid-33 mobile-grid-100"><a href="https://wheresmyballot.sos.ca.gov/" rel="noopener" target="_blank"><img alt="wheres my ballot" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/wheresmyballot2.png" width="300px" /></a></div>
</div>

<div class="grdGrp">
<div class="clear">&nbsp;</div>

<div class="grid-33 mobile-grid-100"><a href="/elections/voter-bill-rights/" rel="noopener" target="_blank"><img alt="voter bill of rights" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/voter-bill-of-rights3.png" width="300px" /></a></div>

<div class="grid-33 mobile-grid-100"><a href="https://cybersecurity.sos.ca.gov/" rel="noopener" target="_blank"><img alt="office of election cybersecurity" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/oec3.png" width="300px" /></a></div>

<div class="grid-33 mobile-grid-100"><a href="/elections/election-2020/election-myths/" rel="noopener" target="_blank"><img alt="election myths" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/electionmyths3.png" width="300px" /></a></div>
</div>

<div class="grdGrp">
<div class="clear">&nbsp;</div>

<div class="grid-33 mobile-grid-100"><a href="https://voterguide.sos.ca.gov/" rel="noopener" target="_blank"><img alt="voter information guide" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/voter-guide.png" width="300px" /></a></div>

<div class="grid-33 mobile-grid-100"><a href="https://caearlyvoting.sos.ca.gov/" target="_blank"><img alt="early voting locations" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/early-voting3.png" style="width: 300px;" /></a></div>

<div class="grid-33 mobile-grid-100"><a href="https://www.sos.ca.gov/elections/castudentsvote/" rel="noopener" target="_blank"><img alt="california student vote project" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/cal-student.png" width="300px" /></a></div>
</div>

<div class="grdGrp">
<div class="clear">&nbsp;</div>

<div class="grid-33 mobile-grid-100"><a href="/elections/time-vote-notices/" rel="noopener" target="_blank"><img alt="time off to vote" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/timeoff2.png" width="300px" /></a></div>

<div class="grid-33 mobile-grid-100"><a href="https://pollworker.sos.ca.gov/" rel="noopener" target="_blank"><img alt="how to be a pollworker" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/pollworker2.png" width="300px" /></a></div>

<div class="grid-33 mobile-grid-100"><a href="/elections/voting-resources/county-elections-offices/" rel="noopener" target="_blank"><img alt="county election contacts" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/county-contacts2.png" width="300px" /></a></div>
</div>
</div>

<div class="clear">&nbsp;</div>

</div></div></div>

<div class="container"><div class="row"><div class="col-sm-12">    <div style="text-align: center;"><a href="https://www.sos.ca.gov/elections/election-2020/covid-19-election-resources/"><img alt="Election 2020 Community and County Resources" class="imgFld" src="https://elections.cdn.sos.ca.gov/images/vote-ca-gov/resources3.png" /></a></div>

</div></div></div>

<div class="container"><div class="row"><div class="col-sm-12">        <div class="ccm-custom-style-container ccm-custom-style-main-39008"
            ul {list-style-type: none;}        >
    
<div class="election-translations" style="background-image: url('https://www.sos.ca.gov/application/files/2915/9681/3197/translations-bg.jpg');">
    <dl>
        <dt>Translated Election Information</dt>
        <dd>
            <ul>
                                    <li>
                                                                    <a href="https://www.sos.ca.gov/elections/cavoter" alt="Election Information">
                                                                                        <i aria-hidden="true">
                                    <img src="https://www.sos.ca.gov/application/files/5815/9666/1398/usa.svg" alt="usa.svg">
                                </i>
                                                        <span>Election Information</span>
                                                    </a>
                                        </li>
                                    <li>
                                                                    <a href="https://www.sos.ca.gov/elections/cavoter/es" alt="Información Electoral">
                                                                                        <i aria-hidden="true">
                                    <img src="https://www.sos.ca.gov/application/files/9015/9666/1396/mexico.svg" alt="mexico.svg">
                                </i>
                                                        <span>Información Electoral</span>
                                                    </a>
                                        </li>
                                    <li>
                                                                    <a href="https://www.sos.ca.gov/elections/cavoter/zh" alt="選舉信息">
                                                                                        <i aria-hidden="true">
                                    <img src="https://www.sos.ca.gov/application/files/1815/9666/1395/china.svg" alt="china.svg">
                                </i>
                                                        <span>選舉信息</span>
                                                    </a>
                                        </li>
                                    <li>
                                                                    <a href="https://www.sos.ca.gov/elections/cavoter/hi" alt="चुनाव जानकारी">
                                                                                        <i aria-hidden="true">
                                    <img src="https://www.sos.ca.gov/application/files/8115/9666/1395/india.svg" alt="india.svg">
                                </i>
                                                        <span>चुनाव जानकारी</span>
                                                    </a>
                                        </li>
                                    <li>
                                                                    <a href="https://www.sos.ca.gov/elections/cavoter/ja" alt="選挙情報">
                                                                                        <i aria-hidden="true">
                                    <img src="https://www.sos.ca.gov/application/files/5515/9666/1396/japan.svg" alt="japan.svg">
                                </i>
                                                        <span>選挙情報</span>
                                                    </a>
                                        </li>
                                    <li>
                                                                    <a href="https://www.sos.ca.gov/elections/cavoter/tl" alt="Impormasyon sa Halalan">
                                                                                        <i aria-hidden="true">
                                    <img src="https://www.sos.ca.gov/application/files/9615/9666/1397/philippines.svg" alt="philippines.svg">
                                </i>
                                                        <span>Impormasyon sa Halalan</span>
                                                    </a>
                                        </li>
                                    <li>
                                                                    <a href="https://www.sos.ca.gov/elections/cavoter/km" alt="ពការបោះឆ្នោត">
                                                                                        <i aria-hidden="true">
                                    <img src="https://www.sos.ca.gov/application/files/9615/9666/1394/cambodia.svg" alt="cambodia.svg">
                                </i>
                                                        <span>ពការបោះឆ្នោត</span>
                                                    </a>
                                        </li>
                                    <li>
                                                                    <a href="https://www.sos.ca.gov/elections/cavoter/ko" alt="선거 정보">
                                                                                        <i aria-hidden="true">
                                    <img src="https://www.sos.ca.gov/application/files/3515/9666/1397/south-korea.svg" alt="south-korea.svg">
                                </i>
                                                        <span>선거 정보</span>
                                                    </a>
                                        </li>
                                    <li>
                                                                    <a href="https://www.sos.ca.gov/elections/cavoter/th" alt="ข้อมูลการเลือกตั้ง">
                                                                                        <i aria-hidden="true">
                                    <img src="https://www.sos.ca.gov/application/files/9215/9681/3672/thailand.svg" alt="thailand.svg">
                                </i>
                                                        <span>ข้อมูลการเลือกตั้ง</span>
                                                    </a>
                                        </li>
                                    <li>
                                                                    <a href="https://www.sos.ca.gov/elections/cavoter/vi" alt="Thông tn bầu cử">
                                                                                        <i aria-hidden="true">
                                    <img src="https://www.sos.ca.gov/application/files/9515/9666/1398/vietnam.svg" alt="vietnam.svg">
                                </i>
                                                        <span>Thông tn bầu cử</span>
                                                    </a>
                                        </li>
                            </ul>
        </dd>
    </dl>
    <span class="column"></span>
    <span class="column"></span>
    <span class="column"></span>
</div>

</div></div></div>    </div>


    <style>
    .election-translations li{list-style-type:none!important}
</style>


<div class="container"><div class="row"><div class="col-sm-12">    <div style="background-color: #f4f4f4;padding:20px 20px 10px 20px;margin:0">
<p>The California Secretary of State&#39;s Office will be sending important information and updates via text messages from 222020 to voters across the state. Message and Data Rates May Apply. See <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.communityconnectlabs.com%2Fterms-of-conditions-and-use&amp;data=02%7C01%7Cpvalle%40sos.ca.gov%7Cebe18d8b0bbc4e37f8ea08d866ef18d9%7C03580c5db6cf44cab63b4361acc7c739%7C1%7C0%7C637372524392544187&amp;sdata=EBkHKifak2WxRwN7KxclCeRfBNTZmMz%2FAVciUlh5LYw%3D&amp;reserved=0">Terms and Conditions</a> &amp; <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.communityconnectlabs.com%2Fprivacy&amp;data=02%7C01%7Cpvalle%40sos.ca.gov%7Cebe18d8b0bbc4e37f8ea08d866ef18d9%7C03580c5db6cf44cab63b4361acc7c739%7C1%7C0%7C637372524392554140&amp;sdata=KsyYzJW6xNY6i6%2BFvlECfafV3n7RJRVJlXKRlSYrXaw%3D&amp;reserved=0">Privacy Statement</a>.</p>
</div>

</div></div></div>    </div>
</main>


<div id="contact-actions" role="complementary">
    <div class="container">
        <div class="row">
            <div class="col-xs-12">
                

    
<div id="contact-actions-outer">
    <div id="contact-actions-inner">
        <div id="contact-actions-call">
                            <i aria-hidden="true"><img src="https://www.sos.ca.gov/application/files/3815/9681/5355/icon-call.svg" alt="Call Us"></i>
                                        <h2>Call Us</h2>
                                        <a href="tel:9166536814" aria-label="Call Us">(916) 653-6814</a>                    </div>
        <div id="contact-actions-update">
                            <i aria-hidden="true"><img src="https://www.sos.ca.gov/application/files/5615/9681/5355/icon-updates.svg" alt="Receive Updates"></i>
                                        <h2>Receive Updates</h2>
                                        <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001mD8-WrHxKkJtq_d8ACgTG49fXSDgx5uBiT91-C1ejqYPoUkLY_ROK502nJXQNRcv-ONLp1372yy69JLhnvHxwM-PIw9e7v4xseQlc7hSQRk%3D" aria-label="Signup for Updates">Sign up for e-updates</a>        </div>
        <div id="contact-actions-write">
                            <i aria-hidden="true"><img src="https://www.sos.ca.gov/application/files/1415/9681/5356/icon-write.svg" alt="Write Us"></i>
                                        <h2>Write Us</h2>
                                        <a href="https://www.sos.ca.gov/administration/contact-information" aria-label="Email Us">Agency Contacts</a>                    </div>
    </div>
</div>

            </div>
        </div>
    </div>
</div>


<footer id="footer" role="contentinfo">
    
            <!-- chatbot -->
        
                    <link href="https://theme.sos.ca.gov/css/election_botchat.css" rel="stylesheet"/>
        
        <section id="chatbot">
            <div id="bot"></div>
            <svg height="0" xmlns="http://www.w3.org/2000/svg">
                <filter id="drop-shadow">
                    <feGaussianBlur in="SourceAlpha"
                                    stdDeviation="3"></feGaussianBlur>
                    <feOffset dx="2" dy="4" result="offsetblur"></feOffset>
                    <feFlood flood-color="rgba(0,0,0,0.8)"></feFlood>
                    <feComposite in2="offsetblur" operator="in"></feComposite>
                    <feMerge>
                        <feMergeNode></feMergeNode>
                        <feMergeNode in="SourceGraphic"></feMergeNode>
                    </feMerge>
                </filter>
            </svg>
            <div id="monarch"
                 style="position:fixed;bottom:10px;right:10px;display:none;">
                <div id="askme" style="position:absolute;left:-60px;top:-10px;"><img
                            style="" src="https://theme.sos.ca.gov/img/askme.png"
                            alt="Questions? Ask me."/></div>
                <div id="bear" style="cursor:pointer;border-radius:50%;width:110px;overflow:hidden;">
                    
                                            <img style="margin-top:10px;" src="https://theme.sos.ca.gov/css/election_bear.png" alt="Click me to Chat with Sam"/>
                                    </div>
            </div>

        </section>
        <script type="text/javascript">
            var tag = document.createElement('script');

            tag.src = "https://www.youtube.com/iframe_api";
            var firstScriptTag = document.getElementsByTagName('script')[0];
            firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

            $('wc-app').ready(function () {
                $.each(['show', 'hide'], function (i, ev) {
                    var el = $.fn[ev];
                    $.fn[ev] = function () {
                        this.trigger(ev);
                        return el.apply(this, arguments);
                    };
                });
                $('.wc-header').append('<a class="wc-close ui-icon ui-icon-closethick" style="height:14px;color:white;overflow:hidden;" href="javascript:void(0)"> close </a>');
                $('.wc-close').on('click', function () {
                    $('#bot').toggle('slide');
                    return false;
                });
                $('#monarch,#ask-monarch').on('click', function () {
                    $('#bot').toggle('slide');
                    $('#bot').removeAttr('left');
                    setPlayer();
                });
                $('#bot').on('show', function () {
                    $('#monarch').hide();
                });
                $('#bot').on('hide', function () {
                    $('#monarch').show();
                    try {
                        player.stopVideo();
                    } catch (e) {
                    }
                });
                
                                    $('#chatbot .wc-app').addClass('election-bear');
                
                $('#bot').hide();
                $('monarch').fadeIn('slow');
            });

            var player;

            function setPlayer() {
                player = new YT.Player('youtubeplayer', {
                    height: '490',
                    width: '880',
                    videoId: 'p7oZ_muPOmU'
                });
            };
        </script>
        <!-- end chatbot -->
        <div id="footer-navigation">
        <div class="container">
            <div class="row">
                                    <section class="col-md-4 col-sm-6">
                        <dl class="accordion">
                            <dt aria-label="Agency" aria-labelledby="footer-agency">
                                Agency
                            </dt>
                            <dd id="footer-agency"
                                aria-describedby="footer-agency-navigation">
                                <nav id="footer-agency-navigation"
                                     aria-label="Footer Agency Navigation">
                                    

    <ul role="menu">
	<li role="none"><a href="/" role="menuitem"><span>Home</span></a></li>
	<li role="none"><a href="/administration/" role="menuitem">About</a></li>
	<li role="none"><a href="/business-programs/" role="menuitem">Business</a></li>
	<li role="none"><a href="/notary/" role="menuitem">Notary &amp; Apostille</a></li>
	<li role="none"><a href="/elections/" role="menuitem">Elections</a></li>
	<li role="none"><a href="/campaign-lobbying/" role="menuitem">Campaign &amp; Lobbying</a></li>
	<li role="none"><a href="/archives/" role="menuitem">State Archives</a></li>
	<li role="none"><a href="/registries/" role="menuitem">Registries</a></li>
	<li role="none"><a href="/administration/news-releases-and-advisories/2020/" role="menuitem">News</a></li>
	<li role="none"><a href="/administration/contact-information/" role="menuitem">Contact Us</a></li>
</ul>

                                </nav>
                            </dd>
                        </dl>
                    </section>
                                                    <section class="col-md-4 col-sm-6">
                        <dl class="accordion">
                            <dt aria-label="Resources"
                                aria-labelledby="footer-resources">Resources
                            </dt>
                            <dd id="footer-resources"
                                aria-describedby="footer-resources-navigation">
                                <nav id="footer-resources-navigation"
                                     aria-label="Footer Resources Navigation">
                                    

    <ul role="menu">
    <li role="none"><a href="/administration/current-career-and-job-opportunities/contracting-opportunities/" role="menuitem">Contracting Opportunities</a></li>
    <li role="none"><a href="/administration/current-career-contracting-opportunities/career-opportunities/" role="menuitem">Career Opportunities</a></li>
    <li role="none"><a href="/site-maintenance-schedule/" role="menuitem">Site Maintenance Schedule</a></li>
	<li role="none"><a href="/administration/language-access-complaint-form/" role="menuitem">Language Access Complaint Form</a></li>
	<li role="none"><a href="https://admin.cdn.sos.ca.gov/pdf/pra-guidelines.pdf" role="menuitem">Guidelines for Access to Public Records</a></li>
	<li role="none"><a href="/free-doc-readers/" role="menuitem">Free Document Readers</a></li>
	<li role="none"><a href="/sitemap/" role="menuitem">Sitemap</a></li>
    <li role="none"><a href="https://www.ca.gov/" role="menuitem">California Home Page</a></li>
</ul>
                                </nav>
                            </dd>
                        </dl>
                    </section>
                                                    <section class="col-md-4 col-sm-12">
                                                    <dl>
                                <dt aria-label="California Secretary of State Address"
                                    aria-labelledby="footer-address">California
                                    Secretary of State
                                </dt>
                                <dd id="footer-address">
                                    <address>
                                        

    <p class="h-card">
    <span class="sr-only p-name">Alex Padilla, California Secretary of State</span>
    <span class="p-street-address">1500 11th Street</span>
    <span class="p-locality">Sacramento</span>,
    <span class="p-region">California </span>
    <span class="p-postal-code">95814</span>
    <span class="p-tel">
        <span class="sr-only type">Office:</span>
        <a class="value" href="tel:916653-6814" title="Call Our Office">(916) 653-6814</a>
    </span>
</p>
                                    </address>
                                </dd>
                            </dl>
                                                                            <dl>
                                <dt aria-label="Social Media"
                                    aria-labelledby="footer-social-media"
                                    class="sr-only">Social Media
                                </dt>
                                <dd id="footer-social-media">
                                    <nav id="footer-social-media-navigation"
                                         aria-label="Footer Social Media Navigation">
                                        

    <ul role="menu">
    <li role="none"><a href="https://www.facebook.com/CaliforniaSOS/" role="menuitem"><i class="fa fa-facebook" aria-hidden="true"></i><span class="sr-only">Facebook</span></a></li>
    <li role="none"><a href="https://twitter.com/CASOSvote/" role="menuitem"><i class="fa fa-twitter" aria-hidden="true"></i><span class="sr-only">Twitter</span></a></li>
    <li role="none"><a href="https://www.youtube.com/user/CaliforniaSOS/" role="menuitem"><i class="fa fa-youtube-play" aria-hidden="true"></i><span class="sr-only">Youtube</span></a></li>
    <li role="none"><a href="https://www.snapchat.com/add/californiasos/" role="menuitem"><i class="fa fa-snapchat-ghost" aria-hidden="true"></i><span class="sr-only">Snapchat</span></a></li>
    <li role="none"><a href="https://www.instagram.com/CaliforniaSOS_/" role="menuitem"><i class="fa fa-instagram" aria-hidden="true"></i><span class="sr-only">Instagram</span></a></li>
    <li role="none"><a href="/administration/multimedia/available-rss-feeds/" role="menuitem"><i class="fa fa-rss" aria-hidden="true"></i><span class="sr-only">RSS Feed</span></a></li>
</ul>
                                    </nav>
                                </dd>
                            </dl>
                                            </section>
                            </div>
        </div>
    </div>
    <section id="footer-legal">
        <div class="container">
            <div class="row">
                <div class="col-xs-12">
                    <nav id="legal-navigation" aria-label="Legal and Help">
                        

    <ul role="menu">
    <li role="none"><a href="/administration/privacy-policy/" role="menuitem">Privacy Policy</a></li>
	<li role="none"><a href="/website-help/" role="menuitem">Website Help</a></li>
	<li role="none"><a href="/accessibility/" role="menuitem">Accessibility</a></li>
</ul>
                    </nav>
                </div>
            </div>
        </div>
    </section>
    <section id="copyright">
        <div class="container">
            <div class="row">
                <div class="col-xs-12">
                    <small>Copyright &copy; 2020 California Secretary of
                        State</small>
                </div>
            </div>
        </div>
    </section>
    <a id="page-top" href="#top"><span class="sr-only">Top of Page</span></a>
</footer>

<!-- JS -->
    <script src="https://theme.sos.ca.gov/js/botchat.js"></script>
    <script src="https://theme.sos.ca.gov/js/electionBotClient.min.js"></script>

    <script type="text/javascript">
        $('footer#footer').addClass('chatbot-offset');
        $('a#page-top').addClass('page-top-offset');
    </script>

<script type="text/javascript"
        src="/packages/casos/themes/casos_theme/js/collapse.min.js"></script>
<script type="text/javascript"
        src="/packages/casos/themes/casos_theme/js/sos.ca.gov.js"></script>


</div>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cbe04b4f50","applicationID":"345037808","transactionName":"NgABN0VYWUYHAEQMWg9KNhFeFl5bAgZIS0UJFQ==","queueTime":0,"applicationTime":46,"atts":"GkcCQQ1CSkg=","errorBeacon":"bam.nr-data.net","agent":""}</script><script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1999669743"></script>
</body>
</html>
